Partial outage for Company Onboarding

Incident Report for Gusto Embedded API

Resolved

This incident has been resolved. All company onboarding functionality is now operating normally.
Posted May 02, 2026 - 02:42 UTC

Monitoring

A fix has been implemented for the issue affecting company onboarding. We are monitoring the situation to ensure the issue is fully resolved.
Posted May 01, 2026 - 21:33 UTC

Identified

We have identified the cause of the issue affecting company onboarding. Our team is working on a fix.
Posted May 01, 2026 - 21:06 UTC

Investigating

We are investigating reports of issues affecting companies ability to onboard. We will contact you if we’ve identified any impact to your customers.
Posted May 01, 2026 - 20:51 UTC
This incident affected: APIs and Embedded Flows.