Partial outage for Payroll API

Incident Report for Gusto Embedded API

Resolved

This incident has been resolved. All Payroll API functionality is now operating normally.
Posted Jan 14, 2026 - 23:36 UTC

Monitoring

A fix has been implemented for the errors affecting the Payroll API. We are monitoring the situation to ensure the issue is fully resolved.
Posted Jan 14, 2026 - 23:33 UTC

Identified

We have identified the cause of the errors affecting the Payroll API. Our team is working on a fix.
Posted Jan 14, 2026 - 23:08 UTC

Investigating

We are investigating reports of errors affecting the Payroll API. We will contact you if we’ve identified any impact to your customers.
Posted Jan 14, 2026 - 22:33 UTC
This incident affected: APIs.