Investigating Partial Outage Impacting GEP APIs and Embedded Flows

Incident Report for Gusto Embedded API

Resolved

Upon investigation, Embedded API and Embedded Flows functionality were not impacted. All Embedded API and Embedded Flows are operating normally.
Posted Jun 23, 2026 - 17:59 UTC

Investigating

We are investigating reports of a potential partial outage affecting a subset of GEP APIs and Embedded Flows. We will provide updates as they become available.
Posted Jun 23, 2026 - 17:31 UTC
This incident affected: APIs and Embedded Flows.